WordPress 3.1.2 fixes security vulnerability


The WordPress.org development team has released version 3.1.2 of its open source blogging and publishing platform, a maintenance and security update toWordPress 3.1 from late February.
According to the developers, the latest update addresses several bugs in WordPress, including a security vulnerability that could have "allowed Contributor-level users to improperly publish posts". All users are encouraged to upgrade to the latest release as soon as possible.
More details can be found in a post on the WordPress blog and in the change log. WordPress 3.1.2 available in the WordPress dashboard or can bedownloaded from the project's web site. Alternatively, users can update automatically via the Dashboard > Updates menu in the site admin area. WordPress is released under the GNU General Public License (GPL).

SHARE OUR NEWS DIRECTLY ON SOCIAL NETWORKS:-

LINK TO OUR HOME PAGE :
Voice Of GREYHAT is a non-profit Organization propagating news specifically related with Cyber security threats, Hacking threads and issues from all over the spectrum. The news provided by us on this site is gathered from various Re-Sources. if any person have some FAQ's in their mind they can Contact Us. Also you can read our Privacy Policy for more info. Thank You ! -Team VOGH
If you enjoyed VOGH News, Articles Then Do Make sure you to Subscribe Our RSS feed. Stay Tuned with VOGH and get Updated about Cyber Security News, Hacking Threads and Lots More. All our Articles and Updates will directly be sent to Your Inbox. Thank You! -Team VOGH

Categories:

0 comments:

Post a Comment

Related Posts Plugin for WordPress, Blogger...